Click here to Skip to main content
15,844,602 members
Home / Discussions / C / C++ / MFC
   

C / C++ / MFC

 
GeneralRe: Keeping UDS_ALIGNRIGHT positioning for an updown control after moving the buddy window Pin
Alexander Kindel10-Feb-20 14:50
Alexander Kindel10-Feb-20 14:50 
GeneralRe: Keeping UDS_ALIGNRIGHT positioning for an updown control after moving the buddy window Pin
Richard MacCutchan10-Feb-20 22:59
mveRichard MacCutchan10-Feb-20 22:59 
RantHow do people even do LL(k) parsing? Pin
honey the codewitch9-Feb-20 8:24
mvahoney the codewitch9-Feb-20 8:24 
GeneralRe: How do people even do LL(k) parsing? Pin
Gerry Schmitz9-Feb-20 10:02
mveGerry Schmitz9-Feb-20 10:02 
GeneralRe: How do people even do LL(k) parsing? Pin
honey the codewitch9-Feb-20 10:50
mvahoney the codewitch9-Feb-20 10:50 
GeneralRe: How do people even do LL(k) parsing? Pin
Gerry Schmitz9-Feb-20 11:23
mveGerry Schmitz9-Feb-20 11:23 
GeneralRe: How do people even do LL(k) parsing? Pin
CPallini9-Feb-20 22:22
mveCPallini9-Feb-20 22:22 
QuestionNon-latin characters are shown correctly in Debug mode but not in Release Pin
sdancer754-Feb-20 4:34
sdancer754-Feb-20 4:34 
Hi,

I am using an MFC dialog (ANSI no Unicode) created in the resource editor with a nonlatin character name in its title, as a Property page.

While running the debug mode I can see the nonlatin title in release mode I get a gibberish characters.

What seems to be wrong here?
sdancer75

GeneralRe: Non-latin characters are shown correctly in Debug mode but not in Release Pin
Richard MacCutchan4-Feb-20 7:07
mveRichard MacCutchan4-Feb-20 7:07 
GeneralRe: Non-latin characters are shown correctly in Debug mode but not in Release Pin
sdancer754-Feb-20 7:24
sdancer754-Feb-20 7:24 
GeneralRe: Non-latin characters are shown correctly in Debug mode but not in Release Pin
Richard MacCutchan4-Feb-20 7:52
mveRichard MacCutchan4-Feb-20 7:52 
GeneralRe: Non-latin characters are shown correctly in Debug mode but not in Release Pin
sdancer754-Feb-20 21:48
sdancer754-Feb-20 21:48 
AnswerRe: Non-latin characters are shown correctly in Debug mode but not in Release Pin
Stefan_Lang5-Feb-20 22:41
Stefan_Lang5-Feb-20 22:41 
GeneralRe: Non-latin characters are shown correctly in Debug mode but not in Release Pin
sdancer756-Feb-20 0:12
sdancer756-Feb-20 0:12 
QuestionRegular expression confusion (std::regex_replace). Pin
Maximilien31-Jan-20 10:27
Maximilien31-Jan-20 10:27 
AnswerRe: Regular expression confusion (std::regex_replace). Pin
k505431-Jan-20 11:17
mvek505431-Jan-20 11:17 
GeneralRe: Regular expression confusion (std::regex_replace). Pin
Maximilien31-Jan-20 13:21
Maximilien31-Jan-20 13:21 
GeneralRe: Regular expression confusion (std::regex_replace). Pin
Maximilien3-Feb-20 14:14
Maximilien3-Feb-20 14:14 
GeneralRe: Regular expression confusion (std::regex_replace). Pin
k50544-Feb-20 4:35
mvek50544-Feb-20 4:35 
AnswerRe: Regular expression confusion (std::regex_replace). Pin
Joe Woodbury31-Jan-20 12:58
professionalJoe Woodbury31-Jan-20 12:58 
GeneralRe: Regular expression confusion (std::regex_replace). Pin
Maximilien31-Jan-20 13:21
Maximilien31-Jan-20 13:21 
Questiongcov linker errors Pin
Vaclav_30-Jan-20 10:05
Vaclav_30-Jan-20 10:05 
AnswerRe: gcov linker errors Pin
Richard MacCutchan30-Jan-20 10:15
mveRichard MacCutchan30-Jan-20 10:15 
GeneralRe: gcov linker errors Pin
Vaclav_30-Jan-20 10:49
Vaclav_30-Jan-20 10:49 
GeneralRe: gcov linker errors Pin
Richard MacCutchan30-Jan-20 10:55
mveRichard MacCutchan30-Jan-20 10:55 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.