Click here to Skip to main content
15,504,549 members
Please Sign up or sign in to vote.
1.00/5 (3 votes)
See more:
When I am Debugging
let the Selected Index is not Valid
for Combo box selection.

The Eror or exception is showing
under the controls.cs file.

I mean combobox1.cs file and leaving the original
program location.

help needed How to avoid this.
Posted
Comments
Farhan Ghumra 28-Jun-12 7:42am    
Post some code where your are getting error
[no name] 28-Jun-12 7:47am    
How can you expect anyone to help you? You have not posted the most important information that anyone would need to possibly help you.... the error! Out of the thousands of errors that it could possibly be, we are supposed to guess? And, you left out the second most important piece of information... the code where you are getting the error! How do you expect anyone to suggest fixes for your code when no one can see it?
Karwa_Vivek 28-Jun-12 7:52am    
AM NOT GETTING ANY ERROR ..... BUT WHEN I AM GETTING ANY ERROR OR EXCEPTION..
ITS NOT SHOWING IT IN THE RIGHT PLACE ,WHEREAS ITS SHOWING ME THE EXCEPTION OR ERROR UNDER THE CLASS FILE OF THAT CONTROL IN WHICH THE ERROR OCCURRED.
MAY YOU UNDERSTAND ME NOW..PROVIDE YOUR MAIL ID SO THAT I CAN SEND YOU SOME SCREEN SHOTS
[no name] 28-Jun-12 8:02am    
No... that does not make any sense. First, you are screaming at me and I don't like that. Second you said you was getting an error and now you say you are not getting an error. Then you say that the error is showing in the wrong place. Maybe you should rethink what it is that you are trying to do here.
Karwa_Vivek 28-Jun-12 8:04am    
you must re-Read my Posted Question..

1 solution

It sounds like the error you are seeing is showing up in the code of the control itself, which you feel is the "wrong" place. It sounds like you want to debug your code and don't want to see the code that you didn't write as part of the debugging process. Visual Studio has a setting called "Just My Code" that allows you to only see your code when debugging. Under the Options menu in the Debugging section, you can select this box and you should no longer see code you didn't write when you are debugging.

Here is a link to more information about the "Just My Code" option:

http://msdn.microsoft.com/en-us/library/h5e30exc(v=vs.80).aspx[^]
 
Share this answer
 
Comments
Karwa_Vivek 28-Jun-12 9:05am    
Thanks..Finally I got it.
Enabled "Just My Code"

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900