Click here to Skip to main content
15,439,290 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
Whenever I run the code it loads a blank page with ~/ and a folder with my code

What I have tried:

This is my code (** <—not included)
HTML
 **

	
		<title>CV
	
	
		<h1>Kenzo Kitembo</h1>
		<p>Software Engineer</p>
		
		<hr>
		<h2><ins>Summary</ins></h2>
		<p> My name is Kenzo and I'm a self taught SE looking forward to work with you!</p>
		<h2><ins>Experience</ins>
		 <li>Sololearn
		   <p><small> Learning Python and HTML alone as a teenager</small></p></li>		<li>Soon to be at College D
		   <p><small> Will be enrolling at D next year in the CS department</small></p></li>		
		
		<h2><ins>Skills</ins></h2>
		
			<table border="2"><tbody><tr>				<td>Languages</td>				<td>Python</td>				<td>HTML</td>			</tr>			<tr>				<td>Precise skill</td>				<td>OOP</td>				<td>Design</td>			</tr>		</tbody></table>

		<h2><ins>Contacts</ins></h2>
		<a href="https://opensea.io/collection/humans-of-the-universe" target="_blank">My Nfts</a>
		<a href="https://twitter.com/HumansoftheU" target="_blank">My twitter</a>
		
		<h2><ins>Write me a message</ins></h2>
		
			​Enter your information:<br><br>
			
			<br>
			
			<br>
			
			<br>
		
		<br>
		<br>
		
			<table border="2"><tbody><tr>				<td>Pleased to meet you!</td>			</tr>		</tbody></table>
		
		
**</h2>
Posted
Updated 22-Jan-22 12:38pm
v2

The first thing that I notice is that your <title> tag is unclosed.
Which means that you have no body of HTML at all.

It's quite possible that checking your tags all match up will fix many problems.
 
Share this answer
 
You don't have html nor body tags either.

In other words, your HTML is badly malformed.
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900