Click here to Skip to main content
15,393,377 members

Comments by thatraja (Top 200 by date)

thatraja 7-Feb-22 12:36pm View
   
Update your question with more details
thatraja 6-Feb-22 7:36am View
   
It's like you have write txtCompany.AllowDrop = false inside lbxSubjects_MouseDown().
thatraja 5-Feb-22 0:35am View
   
What are you getting? What's your expected output?
thatraja 4-Feb-22 14:31pm View
   
Trust me, my reply not even harsh.

All we're asking you is spend some more time with answers before follow-up questions.

You welcome!
thatraja 4-Feb-22 12:55pm View
   
Did you check that link atleast? You need patience with learning. You won't get instant or 100% perfect solutions always.

That link has many examples. Try those & take whatever you need and leave the rest.

For example multiple replace is one simple option.
Ex from that link : print(s.replace('one', 'XtwoX').replace('two', 'YYY'))
thatraja 4-Feb-22 12:39pm View
   
Include complete error message in your question
thatraja 2-Feb-22 8:51am View
   
What's the problem? Any error?
thatraja 22-Jan-22 23:23pm View
   
Include sample data & expected output in your question to understand your question better
thatraja 20-Jan-22 21:41pm View
   
5!
thatraja 20-Jan-22 21:41pm View
   
Additionally You may up vote his answer.
thatraja 20-Jan-22 15:39pm View
   
Share relevant code in your question at least
thatraja 20-Jan-22 15:10pm View
   
Did you fix? IF yes, share the solution
thatraja 20-Jan-22 14:41pm View
   
What's the error?

Strongly agree with other comment about SQL Injection.
thatraja 9-Dec-21 2:24am View
   
/* but $_SESSION['username']; doesn't show up why is this happening? */
You getting any error message? If yes, share it
thatraja 13-Apr-21 8:33am View
   
Yeah, I missed that while answering. His code has == "" only at the end so want to give him sample first. Let me update. Thanks!
thatraja 4-Apr-21 0:54am View
   
Countered -ve
thatraja 30-Mar-21 13:44pm View
   
Upload image into some image hosting website & include the link in your question.

OR

Simply you can update your question with Error message.
thatraja 30-Mar-21 13:23pm View
   
What's the error?
thatraja 28-Mar-21 14:11pm View
   
Don't post huge code in comments. Update your question with your code & other details.
thatraja 18-Mar-21 2:20am View
   
No one going to give you those things. This site actually with volunteers to help others.

Just update your question with more details.
thatraja 19-Feb-21 14:28pm View
   
5! Wanted to post answer whatever your answer has but I'm too tired & lazy today to post such detailed answer so I skipped this question :D
thatraja 19-Feb-21 12:20pm View
   
Include error message in your question always.
thatraja 12-Feb-21 11:48am View
   
Those function(includes or indexof) are for array. Ensure your object is array. Also I guess this is nodejs code.

Don't work with too much code. Create a sample project & execute with minimum code(Like 10-15 lines code) which's better for you to avoid confusions.
thatraja 12-Feb-21 0:19am View
   
Are you getting different error message this time? Share the error message
thatraja 12-Feb-21 0:19am View
   
Deleted
Are you getting different error message this time? Share the error message
thatraja 11-Feb-21 13:00pm View
   
Did you check those links?
If your nodejs version is less than 6, your current code won't work.
2nd link says polyfill & indexOf is alternative for includes so try if (poll.options[option].indexOf(userId) !== -1)

Check the link for polyfill sample.

Frankly, you won't get instant code from Internet. You may need modify little bit most of time. So use search engines & programming forums to find more answers.
thatraja 11-Feb-21 2:06am View
   
Don't post duplicate questions.
Debug your code
thatraja 10-Feb-21 0:00am View
   
Hope you done all things mentioned by below article. It should fix the issue.
https://www.aspsnippets.com/Articles/Crystal-Reports-13-Visual-Studio-2010-Issue-with-IIS---bobj-is-undefined-JavaScript-Error-and-Crystal-Report-Viewer-not-displaying.aspx
thatraja 9-Feb-21 3:51am View
   
5!
thatraja 8-Feb-21 22:58pm View
   
Your report uses typed dataset(without database) way?
thatraja 3-Feb-21 0:49am View
   
Fine. Reason for the error is you didn't add datacolumns properly to datatable. This answer has right way to do it(Create columns & properties & then add it to datatable).

Also code snippet(related to error) is missing in your question. That could've given you more answers. Anyway you solved the issue.
thatraja 2-Feb-21 23:34pm View
   
Are you getting any error? This should be working one.
thatraja 30-Jan-21 8:17am View
   
He told you to update question using Improve question button.
thatraja 28-Jan-21 11:40am View
   
My bad, I missed that, sorry. Possibly version thing might creating issue, not sure. Can you check this one
https://stackoverflow.com/questions/21139938/vba-regexp-causes-compile-error-while-vbscript-regexp-works
thatraja 28-Jan-21 11:28am View
   
what's the error message? Also version of Regexp?
thatraja 28-Jan-21 2:10am View
   
You can find examples in web. Here one
https://docs.microsoft.com/en-us/sql/reporting-services/report-builder/export-reports-report-builder-and-ssrs?view=sql-server-ver15
thatraja 28-Jan-21 0:24am View
   
Without seeing code, it's impossible to even guess. Include relevant code in your question.
thatraja 19-Jan-21 12:08pm View
   
As I said in my updated answer, your HTML is wrong. Modify it.

inside won't work. You need to put inside those Just try with minimum nodes first. Then integrate everything after you get output
thatraja 19-Jan-21 11:57am View
   
Check my updated answer. That's the problem. I missed it first
thatraja 19-Jan-21 11:52am View
   
First try to generate output with minimal nodes(Say 3-4 nodes). Ensure it generates output. Then add other nodes one by one. That way you can spot the issue.
Don't use SELECT *; Use SELECT Column Names in SQL query.
thatraja 15-Jan-21 4:31am View
   
Frankly I meant code(where css code in same HTML file) from my question. Without seeing OP's complete code, it's mostly puzzle sometime. Anyway those 2 links are enough for him to solve the issue.
thatraja 15-Jan-21 4:28am View
   
5!
thatraja 15-Jan-21 4:26am View
   
If you're using jQuery then don't use/mix old javascript code with it. jQuery is better one. Just debug using developer tools or other utilities to find issues quickly.
thatraja 15-Jan-21 4:18am View
   
5!
thatraja 13-Jan-21 2:16am View
   
Check this
https://www.php.net/manual/en/configuration.file.php
thatraja 13-Jan-21 1:53am View
   
Other threads have multiple tricks to fix the issue. And if you search web with same error message, you'll get more answers. This particular issue is not related to your code. It's related to IIS, Server, etc., things. So check other threads.
Sometime you'll get answers within minutes, sometime it'll take day or more. It depends.
thatraja 13-Jan-21 1:37am View
   
Unfortunately you need to spend some time on articles & threads to fix your issues. For example, 1st thread suggesting to change POST into GET to get it worked. Try that first. Always execute minimum code to ensure it works.

You'll get more solutions if you search Internet.
thatraja 13-Jan-21 1:19am View
   
5!
thatraja 11-Jan-21 22:41pm View
   
What fonts are you using in your report?
thatraja 7-Jan-21 10:21am View
   
I stopped after seeing the year. Thought I was answering months old questions at first. Still there're unanswered questions I can answer. May be I should do something else instead of answering those.
thatraja 7-Jan-21 10:09am View
   
I noticed that later. I was answering unanswered crystal reports questions.
thatraja 7-Jan-21 2:44am View
   
:)
thatraja 7-Jan-21 1:48am View
   
What was it? You can post it as solution here
thatraja 6-Jan-21 23:31pm View
   
Include error messages in your question.
thatraja 6-Jan-21 10:09am View
   
You need to include more details.
thatraja 6-Jan-21 9:29am View
   
Couldn't upvote this :)
thatraja 6-Jan-21 8:59am View
   
You found solution? If yes, share it here
thatraja 6-Jan-21 8:21am View
   
5! It took me couple of seconds to see the difference, I missed at first.
thatraja 6-Jan-21 8:19am View
   
5!
thatraja 6-Jan-21 2:23am View
   
It's impossible to guess without enough details. Post relevant code(not code dump) if possible so others can help you.
thatraja 5-Jan-21 11:55am View
   
You have too much time Griff even now :D 5!
IIRC you created Article/Tip with similar content(you could've included that link here)
thatraja 5-Jan-21 9:21am View
   
String sort works that way only so the other software should rename files with pre 0s(like Order01.txt, Order02.txt).

Think about 3 & 4 digit numbers file names like Order100.txt, Order101.txt. That time 1st file should be named like Order001.txt instead of Order01.txt. Inform this to other software vendor to make changes.
thatraja 5-Jan-21 1:46am View
   
Spend more time on learning & for this, practice writing more code samples using while loop with printf.
thatraja 5-Jan-21 1:40am View
   
Hey losmac, thank you! I'm glad that someone remember me in online :)
I'm OK. Not active here for last 5 years.
New year wishes to you!
thatraja 3-May-18 0:25am View
   
Hope you're not sarcastic :D
thatraja 2-May-18 6:36am View
   
Actually for preview, you have to use Crystal report viewer. That's the only option AFAIK.

You could give two options in your page. Put two buttons.
1) Preview Report - Load report in Crystal report viewer
2) Print Report - Print report directly using code from this answer

In past I given the same options to users in our project. Let user decide which they want.

BTW I'm not working on crystal reports anymore man. This answer is 8 year old.
thatraja 2-May-18 5:43am View
   
For printing, use the code from answer. Mentioning 0 for both start & end pages will print all pages.
thatraja 2-May-18 5:28am View
   
I'm not sure, try this
https://stackoverflow.com/questions/34869048/how-to-load-all-pages-of-crystal-reports-at-once
thatraja 20-Apr-18 13:06pm View
   
https://www.codeproject.com/Questions/ask.aspx
Unfortunately we don't provide anything instant & by mail.
Ask your question clearly with complete details. And include query what have you tried so far?
thatraja 17-Apr-18 4:52am View
   
I never worked on WPF but these could help you.
https://stackoverflow.com/questions/938421/getting-the-applications-directory-from-a-wpf-application
https://stackoverflow.com/questions/10926506/how-to-get-current-application-path-in-wpf
thatraja 15-Apr-18 23:58pm View
   
I think you can't because it's browser's messagebox. So you could try custom popup message box.
thatraja 15-Apr-18 23:57pm View
   
Screenshot would be helpful
thatraja 15-Apr-18 23:55pm View
   
Open the report using software of same version. Possibly you need convert the report into other version.
thatraja 9-Jan-18 4:50am View
   
Sorry, this answer is 7 years old. Try other links. OR

Alternatively you could use Wayback machines. Open below sites & paste a not working url and view. You could see cached site content. But not 100% sure, still a good option.

https://archive.org/web/
cachedview.com
thatraja 11-Dec-17 7:53am View
   
Thanks anyway
thatraja 11-Dec-17 6:00am View
   
Not yet. BTW why did you dig this old question to post this. My name came in 'Top Experts - Last 24hrs' list after 3 years just because of you :D . I'm retired.
thatraja 7-Mar-17 0:19am View
   
Welcome
thatraja 6-Oct-16 13:33pm View
   
Welcome
thatraja 21-Sep-16 0:27am View
   
That's not recommended. Better thing is write code from scratch which is good for you.
thatraja 21-Sep-16 0:26am View
   
Glad, it helped you even though that's 5 year old answer.
thatraja 20-Jul-16 14:42pm View
   
Previously so many similar questions have been answered. Please check that link in my answer. Plus "Effective and easy" are generic words. First, be specific. Which language/technology you're going to use? windows based or web based or mobile based or embedded? You choose the topic yourself. But select better & challenging topic. Don't choose overdone topics which is not great & it won't add anything to your career. Your project is more valuable than your actual diploma.
thatraja 7-Sep-15 15:52pm View
   
Possibly. Try first
thatraja 25-Feb-15 23:57pm View
   
huh?
thatraja 21-Sep-14 13:23pm View
   
Someone asking for solution, could you please share the solution
thatraja 11-Sep-14 8:19am View
   
Create a new thread(with complete details) here or there. I don't have experience on sybase but still could help you.
thatraja 11-Sep-14 8:13am View
   
Oh, but the thread's status is "Answered". You could post following question there as they gave you initial suggestions.
thatraja 9-Sep-14 5:45am View
   
Fine, I give up :)
thatraja 9-Sep-14 0:59am View
   
Still you didn't get. He could remove this question from unanswered list by posting that content as answer.
thatraja 5-Sep-14 11:32am View
   
what's the error?
thatraja 5-Sep-14 11:18am View
   
Still didn't post it as an answer?
thatraja 5-Sep-14 9:46am View
   
Let me search & update, give me some time
thatraja 5-Sep-14 9:44am View
   
Not clear
thatraja 5-Sep-14 8:37am View
   
Share the solution here
thatraja 5-Sep-14 8:28am View
   
thatraja 5-Sep-14 6:50am View
   
Got solution?
thatraja 5-Sep-14 6:49am View
   
Share the solution
thatraja 5-Sep-14 6:46am View
   
FYI
Use 'Reply' button to reply someone(like I did reply to you now), then only OP'll get notification
thatraja 5-Sep-14 6:08am View
   
Yesterday I gave you an answer

Check the articles in my comments there to install SQL CE properly
thatraja 5-Sep-14 5:30am View
   
Check updated answer
thatraja 5-Sep-14 4:27am View
   
share your code
thatraja 5-Sep-14 4:20am View
   
My 5! too
thatraja 5-Sep-14 3:41am View
   
His answer is more than enough. For your question, his first & last points are important. If you want to select only one column's value, you should not use SELECT * query when your table has 100s of columns. That's unnecessary. Low performance.
thatraja 5-Sep-14 3:37am View
   
5!
thatraja 5-Sep-14 3:37am View
   
5!
thatraja 5-Sep-14 3:23am View
   
what's the error?
thatraja 4-Sep-14 11:25am View
   
Solved the issue?
thatraja 4-Sep-14 11:25am View
   
Solved the issue?
thatraja 4-Sep-14 6:44am View
   
report viewer? which one? crystal reports?
thatraja 4-Sep-14 6:20am View
   
Not clear
thatraja 4-Sep-14 6:02am View
   
jQuery is better than javascript
thatraja 4-Sep-14 3:49am View
   
Share screenshot
thatraja 4-Sep-14 3:48am View
   
Any issue?
thatraja 4-Sep-14 3:36am View
   
share the content of that sp
thatraja 4-Sep-14 3:34am View
   
5!
And I think I should create my own template(like OG's) to answer questions like this
thatraja 4-Sep-14 3:28am View
   
Check this article
Windows Mobile App Development Part 5: Intro to using SQL Server CE

And browse this section for more article on your question topic.
Windows CE articles @ Codeproject
thatraja 3-Sep-14 9:32am View
   
Need more details
thatraja 3-Sep-14 8:29am View
   
I saw the data but still not clear. Care to give sample example?
thatraja 3-Sep-14 7:56am View
   
Not clear
thatraja 3-Sep-14 7:54am View
   
Not clear
thatraja 3-Sep-14 6:45am View
   
Share the details completely, write an article here
thatraja 3-Sep-14 6:42am View
   
Not clear
thatraja 3-Sep-14 5:50am View
   
In which line the error occurs?
thatraja 3-Sep-14 5:45am View
   
what's the problem? error? etc.,?
thatraja 3-Sep-14 5:39am View
   
Share screenshot
thatraja 3-Sep-14 5:39am View
   
Share screenshot
thatraja 3-Sep-14 5:30am View
   
If you want unsubscribe mails Go to settings page
thatraja 3-Sep-14 5:30am View
   
unsubscribe newsletters?
thatraja 3-Sep-14 5:22am View
   
Share the screenshot
thatraja 3-Sep-14 5:14am View
   
what have you tried?
thatraja 3-Sep-14 5:08am View
   
You have images in preview(when you view reports using code)?
thatraja 3-Sep-14 5:06am View
   
Agree, but not all newbies have thoughts to check things like logs, search engines, etc.,

Still I admit that I should have mentioned that too
thatraja 3-Sep-14 4:51am View
   
Explain clearly with more details
thatraja 3-Sep-14 3:49am View
   
Need more details
thatraja 3-Sep-14 3:46am View
   
They dropped Mobile support on 4.0 version. So try 3.5 version.
Microsoft SQL Server Compact 3.5 Service Pack 2 for Windows Mobile
thatraja 3-Sep-14 3:38am View
   
See this page
SQL Server Compact
thatraja 3-Sep-14 3:35am View
   
thatraja 2-Sep-14 11:40am View
   
error?
thatraja 2-Sep-14 11:10am View
   
Not clear
thatraja 2-Sep-14 10:56am View
   
Any error? Need more info.
thatraja 2-Sep-14 10:56am View
   
Link of that post please(if possible). I have checked your question history but couldn't find that one.
thatraja 2-Sep-14 9:38am View
   
Need more details
thatraja 2-Sep-14 9:26am View
   
share the code for deleteData1
thatraja 2-Sep-14 9:23am View
   
Share code
thatraja 2-Sep-14 9:21am View
   
Not clear. You have screenshot?
thatraja 2-Sep-14 9:19am View
   
Need more details
thatraja 2-Sep-14 9:12am View
   
where's the value for length column?
thatraja 2-Sep-14 9:08am View
   
In which line, the error occurs?
thatraja 2-Sep-14 7:08am View
   
Glad, you have solved the issue
thatraja 2-Sep-14 6:57am View
   
Not clear
thatraja 2-Sep-14 6:52am View
   
Need more details
thatraja 2-Sep-14 6:06am View
   
Need few more details about your app & etc.,
thatraja 2-Sep-14 4:05am View
   
:thumbsup:
thatraja 2-Sep-14 3:56am View
   
what's the error message?
thatraja 2-Sep-14 3:49am View
   
Well done you have solved it yourself, 5!
thatraja 2-Sep-14 3:44am View
   
5!
thatraja 2-Sep-14 3:44am View
   
5!
thatraja 2-Sep-14 3:36am View
   
what's the error?
thatraja 13-Aug-14 6:08am View
   
Add few more links in answer. Surely will let you know when I create articles on this topic
thatraja 6-Aug-14 7:55am View
   
My article? :D Already I have bunch of things in pipeline since 2011(yes you heard it right). Lets see
thatraja 24-Jul-14 5:16am View
   
What's the error message? Include the full details in your question
thatraja 24-Jul-14 5:16am View
   
Not clear. Include the full details
thatraja 21-Jul-14 6:47am View
   
Recheck the answer
thatraja 17-Jul-14 14:13pm View
   
You should develop the application from scratch, that's best for your career. Check 'Solution 1' reference.
thatraja 21-May-14 11:42am View
   
Counter
thatraja 18-May-14 0:36am View
   
Welcome
thatraja 10-May-14 13:25pm View
   
then what's the problem now?
thatraja 10-May-14 1:58am View
   
Again you missed _

It should be Product_name
thatraja 9-May-14 13:37pm View
   
what's the complete error?
thatraja 9-May-14 13:32pm View
   
Oh OK. I thought there were 2 columns. Anyway glad you solved the issue.
And don't forget about spend more time on SQL basics
thatraja 9-May-14 13:25pm View
   
I suggest you spend time with SQL basics. It could save your time.
thatraja 9-May-14 13:24pm View
   
You missed comma between columns Product & name.
statement = 'INSERT INTO Product (Product, name) VALUES (' + str(row) + ')'
thatraja 9-May-14 9:51am View
   
5!
thatraja 9-May-14 9:09am View
   
5! That's more than enough
thatraja 9-May-14 9:01am View
   
Include the code in your question
thatraja 9-May-14 8:03am View
   
:) No need for that, atleast for this question.
thatraja 9-May-14 6:29am View
   
Neither I. I never used things like Viewcore.
You better ask your team mates.
Or use coding like this(link in my answer)
thatraja 9-May-14 6:27am View
   
Me too. I found that site by this one
thatraja 9-May-14 6:17am View
   
Check updated answer
thatraja 9-May-14 6:11am View
   
Beat me to it, 5!
thatraja 9-May-14 5:28am View
   
You solved the issue?
thatraja 9-May-14 5:25am View
   
All you have to do is learn C#. Search Google for C# basics tutorials
thatraja 9-May-14 3:07am View
   
LOL And yeah even I saw the other posts
thatraja 8-May-14 11:43am View
   
That example not working for you?
thatraja 8-May-14 9:29am View
   
5!
thatraja 8-May-14 9:22am View
   
5!
thatraja 8-May-14 9:18am View
   
Confusing question. Parameters are used to filter the data. Rephrase your question with sample scenario.
thatraja 8-May-14 9:11am View
   
Did you check the link in my answer? that's not help useful? Let me know
thatraja 8-May-14 6:45am View
   
An easy one.
thatraja 8-May-14 6:42am View
   
Not enough details in your question to guess the issue. Update your question
thatraja 8-May-14 6:24am View
   
what's the error?
thatraja 8-May-14 6:21am View
   
Check updated answer
thatraja 8-May-14 3:26am View
   
Check updated answer
thatraja 8-May-14 0:26am View
   
Why? I think you should add reference "System.configuration" namespace in your project to use that.
thatraja 7-May-14 11:25am View
   
That's a typo by him. Real one is triple or 4 digits.
thatraja 7-May-14 10:27am View
   
Ask a specific question.
thatraja 7-May-14 10:24am View
   
/*I knew some fresh eyes could help me.*/

Yep, Wizards getting old old old
thatraja 7-May-14 10:21am View
   
/* ..(exactly as in google) */

Did you search Google for this?
thatraja 7-May-14 8:40am View
   
Include the question content here in your question instead of redirection